Managed WordPress Outage
Incident Report for Ikonik Digital Agency
Postmortem

We express our deepest regrets for such a lengthy downtime and the prior outages that lead up to what we have experienced.

It is time we put in place measures and future-proof our digital infrastructure. Although GoDaddy stated that this is an extremely rare event. We have expressed our concerns with GoDaddy and hope they will act meticulously to prevent future happenings.

In moving forward, we have put in place our uptime and incident management tool to help you keep abreast of outages and how they might impact your business and customers. Downtimes do occur whether caused by system errors or schedule maintenance. However, in the case where you are impacted to the extent experienced today, we will make the necessary provisions to self-host or seek a more reliable service provider to maintain our server uptime.

Posted Aug 15, 2022 - 15:48 CDT

Resolved
All systems are now fully operational.
Posted Aug 12, 2022 - 11:40 CDT
Monitoring
The issue was resolved and our Manage WordPress sites are fully operational. Clients affected were notified of the fix. We are monitoring closely. More details will follow.
Posted Aug 12, 2022 - 09:09 CDT
Identified
Our hosting provider, GoDaddy, was contacted and it was found that they had a system error that led their systems to issue a new account number to our current hosting. This meant all our products disappeared for that time period. A fix is being carried out.
Posted Aug 12, 2022 - 07:40 CDT
Investigating
Our systems indicate that there is an outage. So, far our Managed WordPress seems to be affected.
Posted Aug 12, 2022 - 05:35 CDT