Major Server Outage
Incident Report for Ikonik Digital Agency
Postmortem

Our apologies to all clients that were affected.

After conducting our research and getting in contact with GoDaddy. We are more confident in moving forward and assuring you a more a consistent service.

Posted Aug 13, 2022 - 12:30 CDT

Resolved
There was an outage with our main server which impacted the majority of our products and client-hosted assets. Our hosting provider was contacted and it was found out that our account was assigned an incorrect account number. The issues caused by the system error are now fully resolved.

We know your digital assets are a priority and regret the down that you have experienced. We are now happy to say that the issues are now fully resolved.
Posted Aug 12, 2022 - 13:00 CDT